Skip to content

Options Dialog (ETA)

Option Dialog (ETA)

In the ETA (Engineering Time Series Analyzer), the options can be viewed and changed under the menu items Extras → Advanced setting.

The categories are listed in the left area of the option dialog (see following figure).

ETA options

If a category is marked the available setting options appear in the right-hand area. The individual categories and their setting options are described below.

Common

The category Common contains settings for the language, main window, activation, and program update (see following figure).

ETA options

Main Window

The start size and position of the ETA main window on the screen are to be determined. You can decide whether the settings of these parameters changed during a session should be saved for the next ETA start.

You can also specify how many recently used projects are displayed under the File menu item as the Number of entries in the MRU list.

Activation

If ETA is installed without a TOP-Energy version, the ETA license key must be activated after entry. If TOP-Energy is already activated, this is not necessary again for ETA.

The internet address of the server for activation can be changed. As a rule, this setting should not be changed by the user.

Update

ETA checks once a day at startup whether a new version is available. To avoid this check disable the Check for update on startup function.

The internet address of the server for updates can be changed. As a rule, this setting should not be changed by the user.

Directories

Here you can select the paths for saving projects, downloaded updates, and for export configurations (ExportTemplateDir) and import macros  (ImportProfileDir, see following figure).

ETA options

By default, the project directory and the directory for updates are located at
C:\Users\$User name$\Documents,
the directory for export templates at
C:\Users\$User name$\AppData\Roaming\TOP-Energy\eta$version$\exp_tpl,
and the directory for import macros at
C:\Users\$User name$\AppData\Roaming\TOP-Energy\eta$version$\profiles.

Plot Options Default Colors

The colors in which the individual time series are displayed in the plot window can be selected according to the order in which the time series are imported (see following figure).

ETA options

Grid

The grid displayed in the background of a plot window can be shown or hidden. The line width, color, and transparency of the grid can be changed (see following figure).

ETA options

Proxy Server

If the computer on which ETA is installed is located behind a proxy server the settings for the connection to the TOP-Energy or ETA servers may have to be inserted here (see following figure).

ETA options

Miscellaneous

Here you can select whether a zero line should be displayed in the plot window: Draw zero line.

Automatic saving (of meta data changed) and visualization of new plots in the data grid can be activated.

For long time series names, you can activate scrolling of the header line in the data grid: Enable scrolling data grid header.

The number of displayed cluster points in X-Y-plot windows can be limited to a maximum (see following figure). The setting -1 causes all clustering points to be displayed.

ETA options

Plot Window Font

The font and font size of the axis label and the title of the plot window can be set.

Density Spread

If an X-Y-plot is visualized in the plot window a context menu that contains the Show density spread option can be opened by right-clicking on the point cloud. If this option is activated high and low density are displayed in the colors selected in the options menu (see following figure).

ETA Options

Using the Import File Name as Prefix

This option is activated to automatically use the name of the raw data file (e.g., an Excel or CSV file) as the prefix of the new time series name when importing time series. The prefix is delimited by an underscore from the import column name (a capital letter, e.g., C in heat_demand_GFaI_building_C).

If this function is deactivated only the name of the import column is assigned as the time series name (e.g., C).

The time series name can be changed during import as well as later.

Default Options for New Time Series

The default setting for the year and the time increment (time step width) of new time series which are generated under File → New time series can be determined. The setting -1 for the year calls up the current year.

Back To Top